воскресенье, 4 мая 2014 г.

Quik 6.12.4.11 и LUA5.1. Ошибки при использовании библиотек.

script

Сегодня, при написании скрипта для QUIK , попытался использовать библиотеку iuplua. Но не тут то было.






Код:
require "iuplua"
Вызывал ошибку:
module 'iuplua' not found:
no field package.preload['iuplua']
no file '.\iuplua.lua'
no file 'D:\work\psbquik\lua\iuplua.lua'
no file 'D:\work\psbquik\lua\iuplua\init.lua'
no file 'D:\work\psbquik\iuplua.lua'
no file 'D:\work\psbquik\iuplua1\init.lua'
no file 'C:\Program Files (x86)\Lua\5.1\lua\iuplua.luac'
no file '.\iuplua.dll'
no file 'D:\work\psbquik\iuplua.dll'
no file 'D:\work\psbquik\loadall.dll'
no file '.\iuplua.dll'
no file '.\iuplua.so'
no file '..\lib\iuplua.so'
no file '..\lib\vc_dll\iuplua.dll'
no file '..\lib\bcc_dll\iuplua.dll'
no file '..\lib\mingw_dll\iuplua.dll'